FORUM CHAUFFAGE

S'inscrire Aide

Alimentation réduite sur électrovanne pompe fioul

Rechercher dans le forum chauffage :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 22 281 questions dans le forum chauffage


17078

Question dépannage chauffage : Alimentation réduite sur électrovanne pompe fioul

willlestat
Membre inscrit
willlestat
4 messages
Bonjour,

Après plusieurs recherches sur le net et ne trouvant pas de réponse satisfaisante, je me tourne vers vous.
Donc problème survenant sur une vieille chaudière des fonderies Franco Belge mixte bois fioul, équipée d'un brûleur bentone b10 fuv de 2001, dont je ne connais pas les antécédents vu que je suis dans la maison depuis 1 an et demi.
L'année dernière j'ai changé la cellule photorésistante, le boitier de contrôle (initial LOA24.173A27 par un LOA24.171B27) et ça marchait pas mal jusque il y a 2-3 jours. 1000 litres ont été ajoutés il y a 2 semaines et j'ai attendu un après midi avant remise en route...

Le problème survient lors de la mise en route : la pré-ventilation s'effectue, l'étincelle est présente mais il n'y a pas de projection de fioul.

Dans mes recherches de panne, j'ai vérifié le pré-filtre, la pompe neuve de quelques jours Suntec identique à la précédente, débite correctement, les flexibles d'alimentation permutés, la tubulure sortie de pompe et celle d'admission ne sont pas bouchées, le gicleur fait a priori son boulot aussi. J'ai testé l'électrovanne en alimentation directe, elle fonctionne correctement.
J'ai testé la tension fournie par le boitier sur la prise de l'électrovanne et elle n'est que de 66/67 volts, ce qui n'est du coup pas suffisant pour ouvrir le passage du fioul de la pompe au gicleur.
Quand je mets en alimentation directe l'électrovanne, que je l'actionne manuellement pendant un cycle de démarrage, la chaudière démarre mais se met en sécurité au bout de 7 à 12 secondes (temps variable selon les essais).
D'où deux questions :
- comment se fait-il que je n'ai que 66 volts au lieu de 220 aux bornes de l'électrovanne ?
- y aurait-il un problème avec la cellule photo pour l'histoire que ça coupe après un laps de temps sachant que je l'ai testée à l'ohmmètre et que tout va bien de ce niveau là (par contre j'ai pas fait le test ampèremètre en série, on verra demain).

J'ai vu sur un forum quelqu'un parler de manque de pression sans en dire plus, tout en sachant que la pompe neuve est tarée à 9-10 bars d'usine et que le gicleur est un 0.75 us gal 60°s, réglage air primaire 5,25 environ.

Merci pour votre aide.
31 janvier 2015 à 22:15
Réponse 1 Dépanner chaudière

Alimentation réduite sur électrovanne pompe fioul

GL
Membre inscrit
GL
22 957 messages
Bonjour. A vous lire on croit entendre la mise en route du brûleur. Puis l’arrêt avec la séquence fatidique.
Juste une contribution en passant.

Ce qu'il y a de curieux est qu'en alimentation directe de l'électrovanne le brûleur démarre avec flamme présente, puis s’arrête. Il faudrait savoir si au moment de l'arrêt la flamme est encore présente et si le cycle d'allumage avec étincelle recommence, ou si le fuel semble encore arriver au gicleur (vérifier s'il n'y a pas des ratés de combustion).
Pourquoi 66 V au lieu de 230 V ? On peut penser qu'un relais interne au boitier de régulation commande la bobine par un contact.
Si ce contact est oxydé (pourquoi pas) il pourrait y avoir une chute de tension interne. Mais à part cela, il n'y a pas de réponse à votre question et la cause du problème peut être différente.
Il faudrait savoir ce qui se passe dans le ventre du boitier.

La cellule photo se contente de couper indirectement le transformateur THT dès l'instant où elle voit la flamme.
De temps en temps on la nettoie et c'est tout.
Si la cellule photorésistante ne voit pas la flamme (donc que sa résistance est grande) elle actionne le transformateur THT ; elle n'agit pas autrement.

Attendons les avis des spécialistes de ce forum.

Vous continuez vos observations. Mais il sera peut-être nécessaire de faire venir un pro expérimenté et outillé si vous ne trouvez pas l'origine du dysfonctionnement.

Cordialement.
01 février 2015 à 00:05
Réponse 2 Dépanner chaudière

Alimentation réduite sur électrovanne pompe fioul

bemu
Membre inscrit
bemu
519 messages
Bonjour

Tout d'abord 66v au lieu de 220v ?
Vous débranchez la fiche de la bobine électrovanne, les cordons du voltmètre directement dans la fiche et vous démarrez le brûleur.
Au bout de 5 à 6s, 220v aux bornes obligatoire sinon boitier contrôle HS.

Bon courage.
A+
01 février 2015 à 08:56
Réponse 3 Dépanner chaudière

Alimentation réduite sur électrovanne pompe fioul

willlestat
Membre inscrit
willlestat
4 messages
Merci pour vos réponses.
Pour répondre, lors de l'alimentation manuelle de l'électrovanne, la flamme s'établit, on entend bien le brûleur fonctionner sans à-coup, un bruit doux et régulier, si je peux m'exprimer ainsi, et le boitier se met brutalement en sécurité au bout du laps de temps sus cité, en provoquant une coupure brutale due à l'arrêt du moto-ventilateur d'où arrêt de la pompe, ça fait même un dernier souffle dans la chaudière.
J'ai essayé avec les deux boîtiers de commandes différents et le phénomène est le même, l’un fournit 55v et l’autre 66v mais deux fois la même panne sur 2 blocs ça me parait bizarre.
01 février 2015 à 13:56
Réponse 4 Dépanner chaudière

Alimentation réduite sur électrovanne pompe fioul

bemu
Membre inscrit
bemu
519 messages
Rebonjour

Démontez la bobine d'électrovanne et vérifiez la correctement.
Il y a peut-être un renflement quelque part.
La bobine peut se couper au bout de 30, 40, 50 s.
J'ai déjà eu le cas ; Pas facile à trouver.

Bon courage.
A+
01 février 2015 à 14:25
Réponse 5 Dépanner chaudière

Alimentation réduite sur électrovanne pompe fioul

willlestat
Membre inscrit
willlestat
4 messages
Pour ce qui est de la bobine, celle de cette pompe est neuve, et que ce soit avec celle ci ou celle de la vieille pompe, le résultat était le même.
Par contre j'ai fait un autre test, plutôt que faire le test de l'ampérage, je me suis inspiré d'un autre post ailleurs qui conseillait de shunter la cellule, de mettre 2 fils dans le bloc de contrôle à la place de la cellule et à les faire se toucher lors de la mise en route, pour simuler la présence de la flamme.
J'ai amélioré le système en mettant un interrupteur repéré 0 et 1, ce qui me permet de ne pas avoir à maintenir le contact entre les fils.
Résultat tous se passe normalement, la chaudière fait son cycle de chauffe normal, se coupe à la th° souhaitée, seul bémol, il faut retourner régulièrement à la chaudière pour recommencer la manip, mais en attendant, ça me permet d'utiliser le chauffage; entre temps j'utilisais sa fonction bois que je n'avais jamais utilisé, j'aurai appris ça aussi.
Autre chose, j'ai remarqué une différence entre alimentation directe de l'électrovanne et alimentation par les blocs de commande (j'ai fais les tests avec les 2 blocs en ma possession pour vérifier leur fonctionnement).
En alimentation directe, l'électrovanne alimentée en 220 s'ouvre d'un coup et la flamme est quasi instantanée.
En alimentation via les blocs, l'électrovanne reçoit environ 60v, la flamme met 4 à 6 secondes à s'établir.
Le fait de recevoir moins de tension ne doit pas empêcher le clapet de pompe de s'ouvrir, mais c'est juste plus long.
Dans un premier temps je vais donc changer la cellule, pour le bloc de contrôle, je vais attendre que l'un des 2 s'envoie en l'air pour de bon avant d'en racheter un, ça fera 45€ d'économiser, déjà 15 pour la cellule c'est pas mal, ça + 50€ pour une pompe neuve, ça fait suffisamment de frais pour cette année.

A propos de la cellule, quelqu'un sait comment on règle la profondeur ?
J'ai bien remarqué une petite marque sur la partie noire, côté fil mais je ne suis pas sûr de mon coup.
01 février 2015 à 17:59
Réponse 6 Dépanner chaudière

Alimentation réduite sur électrovanne pompe fioul

pa44
Membre inscrit
pa44
1 message
Bonjour.

Je sais que ce post est très ancien 2015 mais je suis aujourd'hui confronté au même problème que le créateur de ce post.
60v de tension sur l'électrovanne donc pas d'ouverture et pas de passage du fioul
mais ok avec du 220v direct.

Je ne sais pas comment willlestat a réglé ce problème.
Chaudière de Dietrich premys boitier satronic TF874 aucun défaut apparent sur les contacts des relais.
22 janvier 2022 à 13:15
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Chauffage

  • 1. Problème brûleur fioul chaudière Chappée cf4r
    N°2267 : Salut à tous, j'ai un souci avec mon brûleur de chaudière de marque Chappée cf4r. Il fonctionne 3 ou 4 heures sans s'arrêter puis il se met en sécurité, je n'arrive pas à trouver la panne. Merci.
  • 2. Problème brûleur fioul chaudière Lamborghini
    N°19083 : Bonjour, Je me permets de poster cette question et vous remercie par avance des éclairages que vous pourrez me donner - merci par avance de bien vouloir excuser la longueur de cette question mais je suis totalement perdu... Je...
  • 3. Problème circuit d'alimentation brûleur fuel
    N°219 : Bonjour, j'ai apparemment un problème avec le circuit d'alimentation de mon brûleur fuel. Lorsque la chaudière ne se met pas en route pendant un moment, je suis obligé d'aller appuyer à 2 ou 3 reprises sur le bouton de mise en...
  • 4. Problème tension électrovanne brûleur fioul
    N°21823 : Bonjour à tous. Et bonne année. J'ai un problème avec ma chaudière fioul. L'électrovanne est alimentée avec 90 volts donc le fioul n'arrive pas au gicleur. Par contre si j'allume et j'éteins plusieurs fois la...
  • 5. Problème chauffage secteurs différents s'enclenchent en même temps
    N°16904 : Bonjour. J'ai un problème, j'ai une chaudière fioul avec 2 secteurs (2 thermostats) avec 2 circulateurs, le problème est le suivant si par exemple le secteur 1 déclenche car il n'est pas à température tout fonctionne, mais...
  • 6. Montage moteur de pompe à fioul
    N°15724 : Bonjour à tous ! J'aurais voulu avoir quelques conseils car je dois changer le moteur de la pompe à fioul qui commence à être sérieusement grippé ! La pompe a été changée par un pro il y a 15 jours mais ça n'a pas...
  • 7. Test alimentation pompe Suntec brûleur Weishaupt
    N°12195 : Bonjour, mon brûleur fioul Weishaupt ne fonctionne plus. Au démarrage tout semble se passer normalement mais au bout de 15 secondes environ le brûleur se met en sécurité. J'ai testé la pompe Suntec (réf 371 37 98),...
  • 8. Problème chaudière neuve Chappée mutine évolution
    N°16555 : Bonsoir !!! Je vous expose mon cas, chaudière neuve Chappée mutine évolution 32 kW livrée le 28/12/13, fioul 1200 litres livrés le 8/01/14 (il restait 300 litres ancien propriétaire), mise en route par Savelys le 11/01,...
  • 9. Pompe brûleur fioul ne tourne pas malgré alimentation directe et nettoyages divers
    N°16092 : Bonjour, Merci pour toutes les infos ! Je sèche sur un brûleur Convair de 1970-75 qui ne veut plus démarrer après un arrêt normal en mai dernier. Tous les accessoires sont alimentés en 220V : boîtier sécurité,...
  • 10. Problème brûleur Entone B10FU chaudière Zaegel Held BCI 265
    N°21035 : Bonjour, Je viens vers vous pour une aide si possible. En faisant l'entretien annuel de ma chaudière Zaegel Held BCI 265 ramonage du conduit, nettoyage corps de chauffe, brûleur, pré filtre fioul, filtre de pompe, ligne...
>>> Résultats suivants pour : Alimentation réduite sur électrovanne pompe fioul >>>

Fiches techniques et Vidéos du forum chauffage

Fiches Forum Chauffage : Nettoyage vitres inserts - Conseils chauffage géothermie - Problèmes robinets thermostatiques - Brancher un thermostat sur une chaudière - Problèmes ramonage cheminées - Conduits évacuation des fumées - Problèmes chauffage radiateur froid
Images d'illustration du forum Chauffage. Cliquez dessus pour les agrandir.
bruleur granule de bois transformation chaudichauffage solaireconseil chauffageinstallation radiateur electrique



information Informations sur le forum Chauffage information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite