FORUM CHAUFFAGE

S'inscrire Aide

Problème installation nouveau radiateur aucune alimentation

Rechercher dans le forum chauffage :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 21 914 questions dans le forum chauffage


16746

Questions branchement électrique : Problème installation nouveau radiateur aucune alimentation

JBMKL
Membre inscrit
JBMKL
3 messages
Bonjour,

Je viens vers vous car j'ai récemment acheté de nouveaux radiateurs pour mon appartement (Carrera Bengal 1000W et 2000W).
Au moment de les installer, je branche correctement le tout : fil bleu sur fil bleu, rouge sur rouge, noir sur noir.
ET il ne se passe rien. Impossible d'allumer le radiateur comme s'il ne recevait pas de courant.
J'ai testé avec 2 autres des radiateurs reçus (me disant que le premier, puis le 2nd, étaient peut-être défectueux). En vain.
J'ai testé sans le fil noir car je n'utiliserais pas la fonction pilote chez moi. En vain.
J'ai testé sur plusieurs prises radiateurs de mon appartement (chambre et salon). En vain.

Sans rien faire, les anciens radiateurs fonctionnent correctement dans la chambre et dans le salon, avec une configuration de branchement similaire (fil noir, bleu et rouge). Le courant arrive donc bien jusque là.
Avez-vous une idée ? Je désespère !

Merci de votre aide.
Bonne journée.
JB jbmkl
04 octobre 2014 à 14:45
Réponse 1 branchement électrique

Problème installation nouveau radiateur aucune alimentation

kristus
Membre inscrit
kristus
247 messages
Bonjour,

Petite question :
Sur le site http://www.carrera.fr/radiateur-bengal.html...., il est indiqué que ces modèles fonctionnent avec un fil pilote.
Vous pensez l'avoir connecté ?... Sinon, il risque d'y avoir un "petit" souci"...
Mais ce n'est que mon humble avis.
Amicalement.

Kristus
06 octobre 2014 à 15:13
Réponse 2 branchement électrique

Problème installation nouveau radiateur aucune alimentation

JBMKL
Membre inscrit
JBMKL
3 messages
Bonjour,

Oui le fil pilote a été normalement branché, même s'il ne sert pas.

Le manuel indique que, si on n'utilise pas cette fonctionnalité, il faut le laisser non branché et isolé.
J'ai testé cette solution qui n'a eu aucun effet.
Les anciens radiateurs, qui étaient vraiment des petits grille pain basiques, avaient aussi ce fil noir branché.

La situation a un peu et bizarrement évolué depuis mon premier message. Samedi matin, le premier radiateur posé ne marchait donc pas. Dimanche matin, il marchait... Sans que j'ai rien fait de plus. C'était bizarre, mais je n'allais pas me plaindre.

Dimanche après-midi, j'ai donc posé 2 autres radiateurs. Ils marchaient après l'installation. Avec branchement normal des fils (dont le fil pilote à chaque fois)

Lundi midi, plus aucun des 3 radiateurs ne marche.
J'avoue que je ne comprends pas.
06 octobre 2014 à 23:45
Réponse 3 branchement électrique

Problème installation nouveau radiateur aucune alimentation

GL
Membre inscrit
GL
21 711 messages
Bonjour. Si les fils pilote de votre habitat ne sont pas utilisés car vous ne possédez pas de programmateur déporté, vous ne les raccordez pas sur les radiateurs. Vous isolez le fil noir qui est relié au bornier du radiateur ; même chose pour le fil noir dans chaque sortie de câble.
Ensuite vous sélectionnez le mode Confort en permanence (symbole soleil). Il ne reste plus qu'à régler la température de consigne.
Cordialement.

Nota : sur ces radiateurs des programmations automatiques mode confort ou réduit sont possible, matin, matin et soir, matin au soir, en ayant préalablement réglé l'heure et sélectionné la fonction adéquate.
07 octobre 2014 à 09:04
Réponse 4 branchement électrique

Problème installation nouveau radiateur aucune alimentation

kristus
Membre inscrit
kristus
247 messages
Bonjour,

Là....tout est dit !
notice radiateur electrique bengal.pdf
Les 2 répondent à vos interrogations.
Amicalement.

Kristus
07 octobre 2014 à 14:04
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Chauffage

  • 1. Panne radiateur électrique LVI fluide caloporteur
    N°4713 : Bonjour. LVI CE609 Vik radiateur électrique à fluide caloporteur, 900 Watts. Mon radiateur ne chauffe plus du tout, la led verte indiquant qu'il est censé chauffer, s'allume 2 secondes puis s’éteint 2 sec et ainsi de...
  • 2. Radiateur à inertie Supra chauffe trop
    N°11769 : Bonjour, Je viens d'installer 4 radiateurs électriques à inertie Supra inertio primo chez moi. Pour les 3 premiers pas de problèmes. Pour le dernier, au début tout allait bien puis au bout d'une semaine il a commencé à...
  • 3. Avis radiateurs électriques marque Carrera
    N°15000 : Bonjour, Je cherche à me renseigner sur des radiateurs de type Carrera, en effet ce jour une offre assez intéressante sur des radiateurs à double cœur de chauffe (radiateur fonte + rayonnant alu Concerto 2000W) et avant...
  • 4. Chaudière Chappée Luna démarre et s'éteint aussitôt code erreur E133
    N°10215 : Bonsoir, Ma chaudière Chappée Luna démarre et s'éteint aussitôt. Le code erreur E133 est indiqué. Le gaz arrive bien, la pression est bonne, le détendeur a été changé, je ne trouve pas cette panne qui n'est pas...
  • 5. Chaudière Chappée Luna démarre et s'éteint aussitôt code erreur E133
    N°15247 : Bonjour, votre question initialement posée en Question n°10215, a été déplacée ici afin de faciliter la lecture. Cordialement. Patrice bricovideo.com. Bonjour, J'ai actuellement une chaudière de marque Franco Belge de...
  • 6. Radiateurs du RDC qui restent froids
    N°20335 : Bonjour. J'ai un problème avec mes radiateurs du RDC. Ceux-ci ne chauffent pas ou quasiment pas. Ce problème est survenu un jour sans que l'on ne touche à quoique ce soit. Je précise qu'auparavant, cela fonctionnait à...
  • 7. Problème pompe à chaleur Nexa
    N°10999 : Bonjour. Depuis 4 ans je suis constamment en panne avec ma pompe à chaleur Nexa, ce mois-ci c'est l'évaporateur qui est HS, c'est la panne de trop, j'ai décidé de la faire expertiser par mon assurance juridique afin d'en...
  • 8. Chauffage gaz radiateur le plus éloigné ne chauffe pas reste froid
    N°15218 : Bonjour, Nous avons une chaudière au gaz et 4 radiateurs au total. Le radiateur le plus éloigné de la chaudière reste froid si tous les autres sont ouverts. Par contre, si nous fermons les autres chauffages, l'eau...
  • 9. Problème installation chauffage monotube
    N°18600 : Bonsoir, Je pose enfin ma question car je ne trouve toujours pas de réponses. Voici la situation : La chaudière est une Chaffoteaux. Le circuit de chauffage est divisé en 2 branches et c'est une installation monotube. La...
  • 10. Chaudière avec brûleur De Dietrich fuite ?
    N°20671 : Bonjour, Je fais appel à votre connaissance pour m'aider à solutionner mon problème. J'ai une ancienne chaudière (une photo sera en jointe) avec un brûleur De Dietrich. Tout fonctionnait correctement jusqu'à ce que je...
>>> Résultats suivants pour : Problème installation nouveau radiateur aucune alimentation >>>

Fiches techniques et Vidéos du forum chauffage

Fiches Forum Chauffage : Nettoyage vitres inserts - Conseils chauffage géothermie - Problèmes robinets thermostatiques - Brancher un thermostat sur une chaudière - Problèmes ramonage cheminées - Conduits évacuation des fumées - Problèmes chauffage radiateur froid


information Informations sur le forum Chauffage information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite